Project

Profile

Help

Aufgabe #1057

Lemmatisierung funktioniert teilweise nicht mehr

Added by Stephan Maier about 14 years ago. Updated over 3 years ago.

Status:
Erledigt
Priority:
Normal
Assignee:
Category:
Programm
Sprint/Milestone:
-
Start date:
08/04/2007
Due date:
% Done:

0%

Estimated time:
AlteID:
Oeffentlich:
Bereich:
Build:
Domain:
Was ist neu:

Description

Bei manchen Texten funktioniert die Lemmatisierung nicht mehr (exe .42): Rev. Elberfelder V.08, GNB LE0404, LuNR LE0404.


Related issues

Related to MFchi - Aufgabe #951: Keine Auflösung vorhandener Modul-/ProduktkomponentenOffen07/24/2007

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by Matthias Frey about 14 years ago

Bitte mit neuer Version (ab .45) nochmals testen.

#2 Updated by Stephan Maier about 14 years ago

Mit Update .47 geht Lem. bei RevElb08 nicht.

Den Updater auf QB3 solo angewendet, gibt's noch mehr Probleme:
- RevElb08 geht da (!), dafür aber Lu84 LE und GNB LE nicht.
- Bei RevElb08 und EÜ LE ist die Option "Lemmatisierung" 3-stufig (!): leeres Kästchen, Kästchen mit grünem Quadrat drin, Kästchen mit Häkchen drin (unter XP-Luna).
- Wenn man etwas dran rumspielt, lässt sich auch bei Lu und GNB die Lemmatisierung aktivieren; klickt man dann auf "Los" erscheint "Diese Textausgabe unterstützt keine Lemmatisierung".

#3 Updated by Christian Weiher about 14 years ago

Bei mir ist das Problem auch(Version ..47).
Bei der RevElb08 und EÜ ist die Lemma möglich, bei Lu84 und GNB bleibt das Lemma-Auswahlfeld grau. Ich habe mal eine Datei mit Screenshots erstellt.

#4 Updated by Matthias Frey about 14 years ago

Klappt es dort, wenn man die QB3 nochmals einbindet?
Welche Komponenten sind denn alle eingebunden?

#5 Updated by Stephan Maier about 14 years ago

Habe exe 50 installiert und QB3 neu eingebunden. Nun scheint es zu tun.

Eingebunden war:
- Alle Texte der QB3
- Sprachoberfläche QB3 und MFchi
- Programmkomp.: Kompakt, Pro, 0710, 0804, 0900
- Produktkomp.: YQB3

#6 Updated by Christian Weiher about 14 years ago

Bei mir funktioniert die Lemma-Suche weiterhin nicht in allen Textausgaben. Die erneute Einbindung der QB3 brachte keine Besserung. Die installierten Komponenten sind in der Datei "QB4-Komponenten-Erste-Installation-Christian-Weiher.pdf" zu finden.
Da mir das Ganze keine Ruhe gelassen hat, habe ich eine komplette Neuinstallation auf meinem Laptop vorgenommen. Es waren auf diesem Gerät keine MFCHI-Programme mehr installiert.
Auch hier gab es dieses Ergebnis. In der Datei habe ich alles beschrieben.

#7 Updated by Stephan Maier about 14 years ago

Ich hab's mit meinem Mini-Beispiel auch nochmals probiert:
- QB3 solo installiert
- Updater 50 drüber
- Lemma funktioniert wie beschrieben nicht
- (Erneute) Einbindung der QB3 -> funktioniert

Hängt das Problem evtl. mit ID 948 zusammen?

#8 Updated by Matthias Frey about 14 years ago

Sie wollen nochmals testen

#9 Updated by Matthias Frey about 6 years ago

  • Status changed from In Bearbeitung to Offen

#10 Updated by Matthias Frey about 6 years ago

  • Tracker changed from Support to Aufgabe

#11 Updated by Matthias Frey almost 6 years ago

  • Assignee changed from Matthias Frey to Matthias Frey

#12 Updated by Matthias Frey over 5 years ago

  • Category changed from Textausgabe-Sonst to Programm

#13 Updated by Matthias Frey over 3 years ago

  • Description updated (diff)
  • Status changed from Offen to Erledigt
  • Sprint/Milestone deleted (0)

Also available in: Atom PDF