Project

Profile

Help

Aufgabe #1103

closed

Fehlermeldung bei Suche nach "µµSchwert" in RevElb09

Added by Bertram Salzmann about 15 years ago. Updated over 4 years ago.

Status:
Erledigt
Priority:
Normal
Assignee:
Category:
Programm
Sprint/Milestone:
Start date:
08/13/2007
Due date:
% Done:

0%

Estimated time:
AlteID:
Oeffentlich:
Bereich:
Build:
Domain:
Stellen bestimmen
Was ist neu:

Description

Suche ich über die Eingabezeile in RevElb09 oder EÜ nach "µµSchwert", so erscheint die Meldung "Falsche Zeichen in Angabe". "µµSäbel" hingegen geht.
In LuNR, GNB und ZB geht auch "µµSchwert".

In Version 10...51 führt "µµSchwert" in allen Textausgaben zur Fehlermeldung "Falsche Zeichen in Angabe".

Actions #1

Updated by Matthias Frey about 15 years ago

Problem war "Wörter" wie z.B. 'zur Verantwortung ziehen'. Ich ignoriere alle "Wörter" die Leerzeichen enthalten.
Bitte testen.

Actions #2

Updated by Matthias Frey about 7 years ago

  • Status changed from In Bearbeitung to Offen
Actions #3

Updated by Matthias Frey about 7 years ago

  • Tracker changed from Support to Aufgabe
Actions #4

Updated by Matthias Frey almost 7 years ago

  • Assignee changed from Matthias Frey to Matthias Frey
Actions #5

Updated by Matthias Frey over 6 years ago

  • Description updated (diff)
  • Category changed from Textausgabe-Sonst to Programm
  • Sprint/Milestone deleted (0)
Actions #6

Updated by Matthias Frey over 4 years ago

  • Status changed from Offen to Erledigt
  • Sprint/Milestone set to Nicht festgelegt
  • Domain set to Stellen bestimmen

Also available in: Atom PDF